Mac App Store avviserà se Mountain Lion è supportato

Mac OS X 10.8 Mountain Lion sta per arrivare: il lancio ufficiale è previsto per la fine del mese in corso. La lista di dispositivi in grado di supportare questa major release non è vastissima, in quanto Apple richiede che i Mac abilitati siano in grado di eseguire Mac OS X 10.6.8 Snow Leopard o versioni successive, sono richiesti 2 GB di memoria RAM e 8GB di spazio disponibile su disco.

Si tratta di una novità visto che con la precedente release, la X 10.7, è stato possibile acquistare la versione aggiornata direttamente dal Mac App Store; questa volta, però, la situazione è diversa: Apple ha deciso di rendere disponibile Mac OS X 10.8 Mountain Lion solo sui dispositivi supportati ufficialmente.

La lista completa dei MAC che saranno supportati ufficialmente non è vastissima, in tutti i casi i dispositivi più recenti non avranno problemi di compatibilità. Non avranno problemi di questo genere tutti i seguenti devices:

  • iMac (Mid 2007 e successivi)
  • MacBook (Late 2008 Aluminum Early 2009 e successivi)
  • MacBook Pro (Mid/Late 2007 e successivi)
  • MacBook Air (Late 2008 e successivi)
  • Mac mini (Early 2009 e successivi)
  • Mac Pro (Early 2008 e successivi)
  • Xserve (Early 2009)

La decisione di Apple di limitare la disponibilità dell’ultima major release solo ad alcuni dispositivi è stata presa dopo le vicissitudini dello scorso anno, che hanno visto alcuni utenti lamentarsi contro la società di Cupertino in quanto è stato possibile acquistare l’ultima versione del s. o. Mac OS X disponibile, anche se poi non era possibile utilizzarlo in quanto incompatibile. Ora Apple corre ai ripari e bloccherà tutti i dispositivi non compatibili tramite Mac App Store.

Rispondi