Skype rilascia Skype 4.0 per Linux!

Skype 4.0 per Linux, nome in codice “Four Rooms for Improvement”, è disponibile per il download. Tutti noi utenti del pinguino temevamo che il progetto fosse morto e, invece, la bella notizia è stata diffusa un’ora fa dal team di sviluppo: Skype è vivo ed è stato aggiornato alla versione 4.0 per tutti gli utenti Linux. E noi ci sentiamo decisamente più sollevati!

Versione 4.0, e proprio quattro sono le novità di rilievo:

  1. Nuova “finestra conversazioni”, in cui l’utente può unire tutte le finestre di chat in una sola finestra. Tutti coloro che desiderano la vecchia visualizzazione, però, potranno tranquillamente tornare a questa utilizzando le opzioni chat;
  2. la finestra “Visualizzazione Chiamate” è stata totalmente rinnovata;
  3. la qualità delle chiamate è stata migliorata come non mai, grazie ai diversi miglioramenti apportati alla qualità audio;
  4. anche la qualità dei video è migliorata, e sono state aggiunte tantissime webcam alla lista di quelle compatibili.

Inoltre, ecco altri miglioramenti – di non meno importanza – di cui Skype 4.0 ci farà partecipi:

  • miglioramento della sincronizzazione della chat;
  • nuove emoticons;
  • possibilità di memorizzare e visualizzare i numeri di telefono nel profilo dei propri contatti Skype;
  • diminuiti drasticamente i crash e i freeze di Skype su Linux;
  • introdotto il supporto per due nuove lingue: Ceco e Norvegese

Belle novità, eh? Potrete trovare altre informazioni sul blog di Skype! E voi cosa aspettate a provare Skype 4.0 per Linux?

Installare Skype 4.0 su Linux

Non abbiate paura: non dovrete armeggiare con files e tarballs sorgenti, bensì nella pagina di download di Skype (linkata qui sotto) sono presenti i pacchetti installer per Ubuntu (dalla 10.04 in poi), Fedora, Debian e OpenSUSE. Unico accorgimento: il primo avvio sarà un po’ più lungo, ma agli avvii successivi l’applicazione sarà assolutamente più rapida!

Attenzione: il pacchetto .deb a 64 bit di Skype ha come dipendenza solo il pacchetto sni-qt. Prima di installare Skype sui sistemi a 64 bit, dovete rimuovere l’eventuale versione di Skype già installata sul sistema. A questo punto, aprite il terminale e digitate:

 sudo apt-get install sni-qt:i386

Ora potete installare Skype. In questo modo non avrete problemi!

Si ringrazia Alessandro Zigrino per la segnalazione! :)

Download Skype 4.0 for Linux

44 Commenti

  1. Alessandro Nardi

    Crasha di continuo su Ubuntu 12.04. Quando ci sono i compleanni, se cerchi di aprirli crasha, se cerchi di chiamare un numero fisso, crasha, se non fai niente, crasha dopo un po….

    Rispondi
  2. alsi1974

    ho problemi con la versione a 64 bit,, provando a cliccare su diverse funzioni skype si chiude,, (invio file, cambio immagine profilo ecc ecc ) ?????? tutto bene per la versione a 32,, avete suggerimenti ????

    Rispondi
  3. dam

    … il link mi porta alla 2.2 con massimo ubuntu 10.04 … possibile? …

    Rispondi
    • Tanino Rulez

      Mmm a me porta corretto alla 4.0.0.7 poi puoi scaricare solo per la 10.04 ma non è un problema, è compatibile con le versioni successive :)

      Rispondi
      • dam

        … tutto ok … diciamo che mi ero fermato alla facciata, il file è proprio quello … thanks a lot … you rock :)

        Rispondi
  4. Gabriele

    Grande!!!!!!!!
    Solo serve fare il purge dello skype precedente, su ubuntu amd64 spesso era necessaria la versione skype:i386, fare anche autoremove per togliere di mezzo libasound2:i386, sudo apt-get -f install per ottenere il nuovo libasound2 che è necessario per la versione amd64, e sudo dpkg -i skype-4etetc.deb del pacchetto scaricato dal sito. Magari non sempre necessario e in quest’ordine ma poi funziona tutto anche su amd64

    Grazie Jessica della news,
    ora anche questa storia di skype non è più una spina el fianco per linux

    Rispondi
  5. edo

    dpkg: error processing /home/edoardo/Scaricati/skype-ubuntu_4.0.0.7-1_amd64.deb (–install):
    trying to overwrite ‘/etc/dbus-1/system.d/skype.conf’, which is also in package skype-bin:i386 2.2.0.35-0precise3
    dpkg-deb (subprocess): data: internal gzip write error: Broken pipe

    aiutatemi :(

    Rispondi
  6. Loki

    non so perchè cancella i commenti
    comunque a me skypetab con questa nuova versione mi dice errore di segmentazione

    Rispondi
  7. Luca_S

    ciao a tutti
    finalmente direi
    unico neo, per adesso, io usavo la 2.2 in accoppiata con skypetab che è comodissimo
    invece con questa nuova versione se avvio skypetab mi dice errore di segmentazione
    lo fa pure a voi?
    strano perchè oggi mi si è aggiornato pure skypetab oggi e in più tra le opzioni c’è un “skype 4.0 calls”
    per adesso preferisco usare la 2.2 con il tab sperando che a breve sistemino

    Rispondi
  8. Callle

    MAH……BE????? E la versione 3.0 !?!?!?!? Ci faranno una trasmissione su Italia 1.

    Rispondi
  9. Christian Iovine

    Perfetto, ora mi manca Google Earth e Adobe Reader e poi posso dire addio a windows

    Rispondi
  10. Simone Sorrentino

    OH MY GOD!!!!
    IT’S IMPOSSIBLE… NON CI CREDOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO

    Rispondi
  11. alsi1974

    appena installato,, ho provato a cliccare su invia file e il programma si chiude,, è così anche per voi ???

    Rispondi
      • Tanino Rulez

        Attenzione: il pacchetto .deb a 64 bit di Skype ha come dipendenza solo il pacchetto sni-qt. Prima di installare Skype sui sistemi a 64 bit, DOVETE DISINSTALLARE LA PRECEDENTE VERSIONE INSTALLATA (se l’avete) e aprite il terminale e digitate:

        sudo apt-get install sni-qt:i386

        Adesso installate normalmente Skype. In questo modo non avrete problemi!

        Spero risolverai così :)

        Rispondi
  12. Stephan Dalmat

    Su Lubuntu se apro una finestra di chat non ha la barra del titolo, impedendomi di chiudere la finestra.

    Rispondi
  13. frankrock74

    Ancora non ci credo!!
    Avevano ragione i Maia!
    Ecco il 2012 con la fine del mondo!
    Clima Economia e Politica agli sgoccioli!
    Ma anche il rilascio di Skype aggiornato nn so da quanto atteso da tutti!!
    Mi associo a Salvatore, ora se po pure mori ;)

    Rispondi
  14. Andrea Black Ruta Ruthoby

    Ciao a tutti! Nessuno ha un problema con l’icona nel vassoio di sistema??? Ovvero quando chiudi skype non resta l’icona, ma skype resta aperto, cosi tocca terminare il processo per riaprirlo. con la vecchia versione non avevo più questo problema, ora aggiorno e ritorna… :(

    Rispondi
    • Luigi_A

      Qui tutto bene!
      Prima di installare la nuova versione hai disinstallato la vecchia?

      Rispondi
    • Tanino Rulez

      Non ho questo problema.. ti consiglio di rimuovere la vecchia versione prima di installare la nuova :)

      Rispondi
    • Marco Bottichio

      Hai ubuntu a 64 bit? Io avevo lo stesso problema, apri il terminale e dai sudo apt-get install sni-qt:i386

      Dovresti risolvere tutto :)

      Rispondi
      • Andrea Black Ruta Ruthoby

        grande!!! problema risolto!!!! grazie mille!!! ma giusto per sapere, cosa ho installato? qual’era il problema?

        Rispondi
        • Teo91

          Rispondo per quel che ne so: nelle note di rilascio di Skype 4 per Linux, come dipendenza sono richeste le Qt 4.6 o superiori perchè il software usa quelle. Bene, il vassoio di sistema di Ubuntu usa AppIndicator (creato da Canonical stessa) e il pacchetto “sni-qt” altro non fa che permettere il supporto ad AppIndicator alle applicazioni in Qt; senza quello le app in Qt non possono usare il vassoio di sistema e quindi Skype non compariva :)

          Rispondi
      • Tanino Rulez

        Ottimo, grazie Marco!

        Rispondi
        • Marco Bottichio

          Di niente. Uno dei lati belli di Linux e l’Open Source: la comunità. :) Condividere e risolvere. ;)

          Rispondi
  15. Salvatore Fiore

    Ok..ora posso pure morire!

    Rispondi
  16. Luigi_A

    NOTIZIONAAAA…..Microsoft avvolte sorprende tutti!!
    Questa si merita la prima pagina dei quotidiani nazionali! :)

    Rispondi
    • Teo91

      In effetti è uno dei “regali” più inaspettati che MS potesse fare al mondo Linux: dopo gli ultimi 3 anni passati con Skype 2.2 finalmente un upgrade :)

      Rispondi

Rispondi